avatar

Firefox 5 ja és aquí

És estrany, ho sabem. Després que el Firefox 4 trigara cosa d’un any, ara resulta que en tres mesos tenim una versió nova del Firefox, la 5.

Això és perquè Mozilla ha decidit canviar el cicle de desenvolupament i presentar versions noves més sovint, a l’estil del Chrome, cosa que permet oferir ràpidament als usuaris les darreres millores incorporades al navegador. També és clar que un cicle de desenvolupament més ràpid és també una estratègia de màrqueting.

El «problema» que té un cicle de desenvolupament tan ràpid és que les millores no sempre són detectables a primera vista. Aquesta versió del Firefox té com a principals millores:

  • Més compatibilitat amb les animacions CSS (exemple).
  • S’ha millorat el rendiment en les aplicacions web que fan un ús intensiu del JavaScript.
  • Millores en la implementació de l’HTML5 i altres formats relacionats
Interfície del Firefox5

Interfície del Firefox5

Instal·lació

A l’Ubuntu podeu fer servir el repositori següent (tranquils, és estable!):
sudo add-apt-repository ppa:ubuntu-mozilla-security/ppa
sudo apt-get update
sudo apt-get dist-upgrade

Si teniu Fedora, podeu afegir el repositori i instal·lar-lo (tot i que aquest matí encara no està actualitzat a la versió final):
su -c 'wget -P /etc/yum.repos.d/ http://repos.fedorapeople.org/repos/spot/firefox5/fedora-firefox5.repo'
su -c 'yum install firefox5'

Per a la resta de distribucions podeu, o bé seguir els passos genèrics d’instal·lació o bé mirar si els repositoris s’han actualitzat (cas d’Arch o Gentoo).

Col·laboració en la traducció

La traducció del Firefox, com la de la resta d’aplicacions de Mozilla, depèn de la tasca del grup de traducció de Mozilla a Softcatalà. Si voleu ajudar-hi, podeu conèixer quines són les eines i recursos i oferir la vostra ajuda a la llista de treball.

Publicat en Notícies, Web | Etiquetat , | 10 comentaris

10 comentaris a l'entrada: Firefox 5 ja és aquí

  1. avatar Marc diu:

    No, si ens tornaran bojos a tots al final…
    Salut!

    Thumb up 1 Thumb down 0

  2. Retroenllaç: Firefox 5 ja és ací // la tafanera

  3. Ara només cal tenir-lo traduït al català… de moment ens servirà per aprendre anglès :P

    Thumb up 0 Thumb down 0

  4. ups! No sé perquè no em sortia el primer missatge que he enviat i l’he repetit… però equivocant-me d’idioma :(
    A més, acabe de veure (http://www.softcatala.org/softcatala_presenta_la_traduccio_al_catala_del_navegador_firefox_5) que ja està traduït al català :D

    Thumb up 0 Thumb down 0

  5. avatar Pauet diu:

    Hola Pau, pel que llegeixo, semble que el Firefox 5 ja és als repositoris natty-proposed, (no ho he provat personalment). Si és així potser vol dir que que d’ara endavant les actualitzacions del firefox a l’Ubuntu funcionaran com les del Chromium i ja no caldrà afegir cap repositori per tenir la darrera versió, en saps alguna cosa d’això o ja estic fent volar coloms?
    Implica el nou cicle de desenvolupament que la versió anterior queda obsoleta i s’ha d’actualitzar a la següent?

    Thumb up 0 Thumb down 0

  6. avatar Ecron diu:

    Aleshores ja no funciona el repositori del Firefox 4? (el ppa.launchpad.net/mozillateam/firefox-stable/ubuntu lucid) Quin engorro haver de canviar cada cop de repositori per actualitzar el navegador… :(

    Thumb up 0 Thumb down 0

  7. avatar Pauet diu:

    Hola altre vegada, em responc jo mateix , efectivament he rebut l’actualització del Firefox cense fer res. En el meu cas l’única petita pega que he tingut és que he hagut d’instal·lar el paquet, de traducció manualment, però també l’he trobat als repositoris, no sé si a tothom l’hi passa el mateix o si ha sigut el meu cas perquè al Synaptic tinc desactivada l’opció d’instal·lar els paquets recomanats com a dependències.
    Tranquil Ecron, ara ja no cal cap repositori.

    Salutacions.

    Thumb up 0 Thumb down 0

    • avatar Jordi diu:

      El paquet de la traducció també s’actualitza automàticament, però he tingut un petit problema, perquè ha detectat que el paquet de la 4.0.1 no era compatible i el nou no s’ha instal·lat. He hagut de treure l’antic, reiniciar, deshabilitar el de la 5.0 (que no sé perquè no s’instal·lava), reiniciar, instal·lar i tornar a reiniciar el Firefox. En fi, no recordo si el de la 4 el vaig posar manualment, potser això ha estat el problema.

      En tot cas, ja està resolt.

      Thumb up 0 Thumb down 0

  8. avatar Ecron diu:

    Be, ahir se’m va actualitzar sense haver d’afegir cap repositori, inclús la interfície (diu que el Catalan Pack no es compatible, però jo use el Catalan/Valencian Pack que sí que és actualitzat :P ).

    ;)

    Thumb up 0 Thumb down 0

Deixa un comentari

Registra't! Així ja no hauràs d'introduir les dades cada vegada i podràs editar els teus comentaris.

*

L'adreça electrònica no es publicarà Els camps necessaris estan marcats amb *

Podeu fer servir aquestes etiquetes i atributs HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>